Technical problem in HP 6890

Chromatography Forum: GC Archives: Technical problem in HP 6890
Top of pagePrevious messageNext messageBottom of pageLink to this message  By yeankee on Sunday, March 3, 2002 - 10:52 pm:

For those who can offer an advice here,
I am facing
a technical problem while operate the GC instrument here. The
instrument that I use here is HP 6890. I cannot get loaded any of my
method to run GC because there is a FAULT(S) shown and saying that "0-1
mV out #2". What exactly the problem is and how to overcome this
fault? Thank you for all the attention to this message.


Top of pagePrevious messageNext messageBottom of pageLink to this message  By Chaiyapon Ch on Saturday, March 9, 2002 - 07:35 am:

Your problem I can not understand.What type of the your detector.and How the data processing ( integrator or Chemstation software on PC).


Top of pagePrevious messageNext messageBottom of pageLink to this message  By Anonymous on Saturday, March 9, 2002 - 11:16 am:

Have you tried to call the Agilent toll free number +1 (800) 227-9770 for help over the phone? The advices on hardware problems over the phone are free of charge, they should be able to tell you the cause of the fault. The $ charge only starts if they have to send a technician on-site, if not, all the help is free.

Also, on the web site: http://www.chem.agilent.com/Scripts/cag_techsupport.asp
there is an electronic technical support assistant where you enter the description of the problem and it gives you probable causes.

Your problem might be a defective main board.

Good luck.

PS: The toll free number is for North America, if you are from a different location, you can find the appropriate phone number on the same WEB site. And yes, in case you wondered, I do work for Agilent!


Posting is currently disabled in this topic. Contact your discussion moderator for more information.