HP 5890/ 3396 Series II Integrator Problem

Chromatography Forum: GC Archives: HP 5890/ 3396 Series II Integrator Problem
Top of pagePrevious messageNext messageBottom of pageLink to this message  By Frank Black on Tuesday, August 3, 2004 - 09:25 am:

I am trying to connect a HP 5890 Series II GC to a HP 3396 Series II integrator using the HP-INET cables/ports. I'm an intern with little instrument support. The cables work fine (I've used them to connnect the integrator to an autosampler controller and get a "loop up"), the GC passes it's "Self Test" on power up. With the integrator and GC connected, I power up the GC first and wait till it passes it's self test, then turn on the integrator. The integrator gives me the following:

Power failed
AUG 2, 1904 17:14:29

**Loop Down, Timeout**

After running 'Test 8' in the Self Diagnostics menu of the Integrator it responded with:

HP-IL bus test
ERROR = 46H INFO = 0190H

I can't find an explanation for this error message and don't know what else to try

Any Suggestions will be greatly appreciated.


Top of pagePrevious messageNext messageBottom of pageLink to this message  By Russ on Thursday, August 5, 2004 - 06:36 am:

Are you sure the INET connections on the GC are working? Have you tried connecting the 5890 to the autosampler controller to see if you get a "loop up"?


Top of pagePrevious messageNext messageBottom of pageLink to this message  By Russ on Thursday, August 5, 2004 - 06:43 am:

Another check is to connect one of the INET cables from the GC INET OUT port to the GC INET IN port. On the GC keyboard, press [CLEAR] [.] [7][ENTER] and see if you get a test PASS or FAIL. This test is described in the GC reference manual.


Top of pagePrevious messageNext messageBottom of pageLink to this message  By Frank Black on Thursday, August 5, 2004 - 01:38 pm:

After performing the [CLEAR][.][7][ENTER] test on the GC as suggested by Russ, I did in fact get a [PASSED SELF TEST]reply.

By connecting the GC to the autosampler controller, do you mean using the INET connector or some other cable?


Top of pagePrevious messageNext messageBottom of pageLink to this message  By Anonymous on Thursday, August 5, 2004 - 04:03 pm:

When we used an HP integrator to a 5890 GC we didn't use INET, we used standard HP cables instead.


Top of pagePrevious messageNext messageBottom of pageLink to this message  By Russ on Saturday, August 7, 2004 - 01:16 pm:

Yes, I mean try connecting the GC to the autosampler using the INET loop and see if the autosampler works. By the way, I am assuming you have checked the INET configuration at the integrator. If not, type INET at the system command prompt (*). You can then list or edit the INET configuration. Before doing this, make sure all the INET cables you want to use connected.


Top of pagePrevious messageNext messageBottom of pageLink to this message  By Frank Black on Tuesday, August 10, 2004 - 09:18 am:

When I connected the GC to the Autosampler, the autosampler worked, and the GC returned a 'PASSED SELF TEST' message after running the [CLEAR][.][7][ENTER] test. I checked all the INET cables and they work fine. The integrator will not list the configuration when the GC is connected, however it will when only the Autosampler Controller is connected.


Top of pagePrevious messageNext messageBottom of pageLink to this message  By Russ on Thursday, August 12, 2004 - 04:39 am:

Frank: I have sent an e-mail to you with some suggestions.


Add a Message


This is a private posting area. A valid username and password combination is required to post messages to this discussion.
Username:  
Password: